correction d'examen de Fin de Formation 2015 TRI pratique V1/1

correction EFF 2015 pratique + Services d'administration sous Linux

Telecharger correction EFF 2015 pratique PDF

1-  Tableau de VLSM : Adresse : 172.30.0.0/22
HôtesNombrePréfix
RéseaudeAdresse réseau
Membresréseau
Hôtes
VLAN ingénieriePC130172.30.0.64/27
VLAN directionPC213172.30.0.128/28
VLAN MarketingPC322172.30.0.96/27
VLAN ComptabilitéPC47172.30.0.144/28
Unité de production TangerPC546172.30.0.0/26
VLAN de gestionsSw-Serv4172.30.0.160/29
SERVER1
VLAN de ServeursSERVER24172.30.0.168/29
SERVER3
SERVER4
Liaison Tanger – Casa*******2172.30.0.176/30
Liaison Tanger-Marrakech*******2172.30.0.180/30
Liaison Casa-Marrakech*******2172.30.0.184/30
Liaison Tanger-FAI*******241.165.147.160/30
Unité de productionPC770172.30.2.0/24
Marrakech
Unité de production CasaPC670172.30.3.0/24

2-  Configuration des interfaces (voir la maquette).

3- Configuration des ports de commutateur de siège F0/1-4 en mode agrégé avec vlan 111 comme vlan natif :
Sur tout les commutateurs :
Switch(config)#interface range fastEthernet 0/1-4

Switch(config-if-range)#switchport mode trunk
Switch(config-if-range)#switchport trunk native vlan 111
Switch(config-if-range)#exit
4-  Configuration de Sw1 comme serveur vtp :
Switch(config)#vtp mode server
Switch(config)#vtp domain domvtpj1-v1
Switch(config)#vtp password passevtpj1-v1
5-  Création des vlan sur sw1 :
Sw1(config)#vlan 15
Sw1(config-vlan)#name ingenierie
Sw1(config-vlan)#vlan 25
Sw1(config-vlan)#name direction
Sw1(config-vlan)#exit
Sw1(config)#vlan 35
Sw1(config-vlan)#name marketing
Sw1(config-vlan)#exit
Sw1(config)#vlan 45
Sw1(config-vlan)#name comptabilite
Sw1(config-vlan)#exit
Sw1(config)#vlan 55
Sw1(config-vlan)#name serveurs
Sw1(config-vlan)#exit
Sw1(config)#vlan 111
Sw1(config-vlan)#name gestion
Sw1(config-vlan)#exit

6-  Configuration de Sw2 et Sw3 comme client vtp :
Sur les deux commutateurs :
Switch(config)#vtp mode client
Switch(config)#vtp domain domvtpj1-v2
Switch(config)#vtp password passevtpj1-v1
7-  Configuration Sw-Serv Comme serveur vtp :
Switch(config)#vtp mode server
Switch(config)#vtp domain domvtpj1-v1
Switch(config)#vtp password passevtpj1-v1
8-  Affection des ports sur les commutateurs Sw2 et Sw3 :
Sur les deux commutateurs :
Switch(config)#interface range fastEthernet 0/5-14
Switch(config-if-range)#switchport access vlan 15
Switch(config-if-range)#exit
Switch(config)#interface range fastEthernet 0/20-22
Switch(config-if-range)#switchport access vlan 25
Switch(config-if-range)#exit
Switch(config)#interface range fastEthernet 0/15-19
Switch(config-if-range)#switchport access vlan 35
Switch(config-if-range)#exitSwitch(config)#interface range fastEthernet 0/23-24
Switch(config-if-range)#switchport access vlan 45
Switch(config-if-range)#exit
9-  Affectation des ports sur Commutateurs Sw-Serv Pour vlan serveurs :
Switch(config)#interface range fastEthernet 0/5-9
Switch(config-if-range)#switchport access vlan 55
Switch(config-if-range)#exit
Switch(config)#interface range fastEthernet 0/10-24
Switch(config-if-range)#shutdown
10- Configuration de SSH sur Sw-Serv :
Switch(config)#hostname Sw-Serv
Sw-Serv(config)#ip domain-name tarfih.local
Sw-Serv(config)#ip ssh version 2
Sw-Serv(config)#crypto key generate rsa
How many bits in the modulus [512]: 1024
Sw-Serv(config)#username effuser11 password effpasse11
Sw-Serv(config)#line vty 0 15
Sw-Serv(config-line)#transport input ssh
Sw-Serv(config-line)#login local
Sw-Serv(config-line)#exit
Routage
11-             Configuration des noms sur Tout les Routeurs :
Sur Routeur FAI :Sur Routeur Tanger :
Router(config)#hostname FAIRouter(config)#hostname Tanger
Sur Routeur Marrakech :Sur Routeur Casa :
Router(config)#hostname MarrakechRouter(config)#hostname Casa
12Configuration de routeur Tanger :
Tanger(config)#line console 0
Tanger(config-line)#password c0ns0le
Tanger(config-line)#login
Tanger(config-line)#exit
Tanger(config)#enable secret $ecret
Tanger(config)#no ip domain-lookup
Tanger(config)#banner motd /acces autorise uniquement/
13- Configuration de routage inter vlan Sur le routeur Tanger :
Tanger(config)#interface gigabitEthernet 0/0.15
Tanger(config-subif)#encapsulation dot1Q 15
Tanger(config)#interface gigabitEthernet 0/0.25
Tanger(config-subif)#encapsulation dot1Q 25
Tanger(config-subif)#ip address 172.30.0.129 255.255.255.240
Tanger(config)#interface gigabitEthernet 0/0.35
Tanger(config-subif)#encapsulation dot1Q 35
Tanger(config-subif)#ip address 172.30.0.97 255.255.255.224
Tanger(config-subif)#exit
Tanger(config)#interface gigabitEthernet 0/0.45
Tanger(config-subif)#encapsulation dot1Q 45
Tanger(config-subif)#ip address 172.30.0.145 255.255.255.240
Tanger(config-subif)#exit
Tanger(config)#interface gigabitEthernet 0/0.55
Tanger(config-subif)#encapsulation dot1Q 55
Tanger(config-subif)#ip address 172.30.0.169 255.255.255.248
Tanger(config-subif)#exit
Tanger(config)#interface gigabitEthernet 0/0
Tanger(config-if)#no ip address
Tanger(config-if)#no shut
Tanger(config-if)#exit
14- Configuration de la bande passante entre les routeurs :
Sur Routeur Tanger :Sur Routeur Marrakech :Sur Routeur Casa :
Tanger(config)#int serial 0/0/0Marrakech(config)#inte serial 0/0/0Casa(config)#int serial 0/0/0
Tanger(config-if)#bandwidth 256Marrakech(config-if)#bandwidth 256Casa(config-if)#bandwidth 512
Tanger(config-if)#exitMarrakech(config-if)#exitCasa(config-if)#exit
Tanger(config)#int serial 0/0/1Marrakech(config)#interface serial 0/0/1Casa(config)#int serial 0/0/1
Tanger(config-if)#bandwidth 512Marrakech(config-if)#bandwidth 128Casa(config-if)#bandwidth 128
Tanger(config-if)#exitMarrakech(config-if)#exitCasa(config-if)#exit

15- Activation du protocole ppp entre Casa et Tanger
Sur Routeur CasaSur Routeur Tanger
Casa(config)#interface serial 0/0/0Tanger(config)#interface s0/0/1
Casa(config-if)#encapsulation pppTanger(config-if)#encapsulation ppp
Casa(config-if)#exitTanger(config)#exit

16- Activation de Authentifaction Chap :
Sur Routeur CasaSur Routeur Tanger
Casa(config)#username Tanger password Ch@p@ssTanger(config)#username Casa password ch@p@ss
Casa(config)#interface serial 0/0/0Tanger(config)#interface serial 0/0/1
Casa(config-if)#ppp authentication chapTanger(config-if)#ppp authentication chap
Casa(config-if)#exitTanger(config-if)#exit

17- Configuration de routage EIGRP (process = 1) Sur Routeur Casa :
Casa(config)#router eigrp 1
Casa(config-router)#network 172.30.3.0 0.0.0.255
Casa(config-router)#network 172.30.0.184 0.0.0.3
Casa(config-router)#network 172.30.0.176 0.0.0.3
Casa(config-router)#exit
Sur Routeur Marrakech
Marrakech(config)#router eigrp 1
Marrakech(config-router)#network 172.30.2.0 0.0.0.255
Marrakech(config-router)#network 172.30.0.180 0.0.0.3
Marrakech(config-router)#network 172.30.0.184 0.0.0.3
Marrakech(config-router)#exit
Sur Routeur Tanger :
Tanger(config)#router eigrp 1
Tanger(config-router)#network 172.30.0.0 0.0.0.255
Tanger(config-router)#network 172.30.0.0 0.0.0.63
Tanger(config-router)#network 172.30.0.180 0.0.0.3
Tanger(config-router)#network 172.30.0.176 0.0.0.3
Tanger(config-router)#network 41.165.147.160 0.0.0.3
Tanger(config-router)#exit
NB : Résumé des vlans : 172.30.0.0/24

18- Désactivation de l’envoi de mise a jour sur les interfaces Ethernet : Sur tout les routeurs :
Router(config)#router eigrp 1
Router(config-router)#passive-interface g0/0
Router(config-router)#exit
19- Configuration de traduction NAT :
Tanger(config)#ip nat inside source static 172.30.0.171 41.165.147.165
Tanger(config)#interface gigabitEthernet 0/0.55
Tanger(config-subif)#ip nat inside
Tanger(config-subif)#exit
Tanger(config)#interface serial 0/1/0
Tanger(config-if)#ip nat outside
Tanger(config-if)#exit
20- Configuration de traduction PAT : Tanger(config)#access-list 1 permit 172.30.0.0 0.0.0.255
Tanger(config)#ip nat inside source list 1 interface S0/1/0 overload
Tanger(config)#interface gigabitEthernet 0/0.15
Tanger(config-subif)#ip nat inside
Tanger(config-subif)#exit
Tanger(config)#interface gigabitEthernet 0/0.25
Tanger(config-subif)#ip nat inside
Tanger(config-subif)#exit
Tanger(config)#interface gigabitEthernet 0/0.35
Tanger(config-subif)#ip nat inside
Tanger(config-subif)#exit
Tanger(config)#interface gigabitEthernet 0/0.45
Tanger(config-subif)#ip nat inside
Tanger(config-subif)#exit
Tanger(config)#interface gigabitEthernet 0/0.55
Tanger(config-subif)#ip nat inside
Tanger(config-subif)#exit
Tanger(config)#interface serial 0/1/0
Tanger(config-if)#ip nat outside
Tanger(config-if)#exit

21- Configuration et application d’acces list ACL21 : Tanger(config)#ip access-list extended ACL21 Tanger(config-ext-nacl)#deny ip 172.30.0.168 0.0.0.7 any Tanger(config-ext-nacl)#permit tcp 172.30.0.0 0.0.0.255 any eq 53 Tanger(config-ext-nacl)#permit udp 172.30.0.0 0.0.0.255 any eq 53 Tanger(config-ext-nacl)#permit tcp 172.30.0.0 0.0.0.255 any eq 80 Tanger(config-ext-nacl)#permit tcp 172.30.0.0 0.0.0.255 any eq 443 Tanger(config-ext-nacl)#deny ip 172.30.0.0 0.0.0.255 any Tanger(config-ext-nacl)#permit ip any any Tanger(config-ext-nacl)#exit
Tanger(config)#interface serial 0/1/0 Tanger(config-if)#ip access-group ACL21 out Tanger(config-if)#exit
NB1 : 172.30.0.0/24 est le résumé des vlans
NB : il y a plusieurs possibilités d’écrire l’ACL… 22- Configuration et Application d’acces list ACL22 :
Tanger(config)#ip access-list extended ACL22 Tanger(config-ext-nacl)#permit tcp any any eq 53 Tanger(config-ext-nacl)#permit udp any any eq 53 Tanger(config-ext-nacl)#permit tcp any any eq 80 Tanger(config-ext-nacl)#permit tcp 172.30.3.0 0.0.0.255 any eq 443 Tanger(config-ext-nacl)#permit tcp 172.30.2.0 0.0.0.255 any eq 20 Tanger(config-ext-nacl)#permit tcp 172.30.2.0 0.0.0.255 any eq 21 Tanger(config-ext-nacl)#permit icmp any any Tanger(config-ext-nacl)#deny ip any any
Tanger(config)#interface gigabitEthernet 0/0.55 Tanger(config-subif)#ip access-group ACL22 out Tanger(config-subif)#exi

0 commentaires:

Enregistrer un commentaire

Download