Cisco CCNA 2 Final Exam Answer version 6.0

  1. Refer to the exhibit. Assuming that the routing tables are up to date and no ARP messages are needed, after a packet leaves H1, how many times is the L2 header rewritten in the path to H2?

    • 1
    • 2
    • 3
    • 4
    • 5
    • 6
  2. Refer to the exhibit. Which highlighted value represents a specific destination network in the routing table?

    • 0.0.0.0
    • 172.16.100.64
    • 172.16.100.2
    • 110
    • 791
  3. Which type of static route is configured with a greater administrative distance to provide a backup route to a route learned from a dynamic routing protocol?

    • standard static route
    • floating static route
    • default static route
    • summary static route
  4. Refer to the exhibit. Which route was configured as a static route to a specific network using the next-hop address?

    • C 172.16.2.0/24 is directly connected, Serial0/0/0
    • S 192.168.2.0/24 [1/0] via 172.16.2.2
    • S 192.168.2.0/24 is directly connected, Serial 0/0/0
    • S 0.0.0.0/0 [1/0] via 172.16.2.2
  5. What network prefix and prefix-length combination is used to create a default static route that will match any IPv6 destination?

    • ::/128
    • ::/0
    • ::1/64
    • FFFF::/128
  6. A router has used the OSPF protocol to learn a route to the 172.16.32.0/19 network. Which command will implement a backup floating static route to this network?

    • ip route 172.16.0.0 255.255.240.0 S0/0/0 200
    • ip route 172.16.32.0 255.255.224.0 S0/0/0 200
    • ip route 172.16.0.0 255.255.224.0 S0/0/0 100
    • ip route 172.16.32.0 255.255.0.0 S0/0/0 100
  7. Refer to the exhibit. Currently router R1 uses an EIGRP route learned from Branch2 to reach the 10.10.0.0/16 network. Which floating static route would create a backup route to the 10.10.0.0/16 network in the event that the link between R1 and Branch2 goes down?

    • ip route 10.10.0.0 255.255.0.0 Serial 0/0/0 100
    • ip route 10.10.0.0 255.255.0.0 209.165.200.226 100
    • ip route 10.10.0.0 255.255.0.0 209.165.200.225 100
    • ip route 10.10.0.0 255.255.0.0 209.165.200.225 50
  8. Which statement describes a route that has been learned dynamically?

    • It is automatically updated and maintained by routing protocols.
    • It is unaffected by changes in the topology of the network.
    • It has an administrative distance of 1.
    • It is identified by the prefix C in the routing table.
  9. Compared with dynamic routes, what are two advantages of using static routes on a router? (Choose two.)

    • They improve netw​ork security.
    • They use fewer router resources.
    • They improve the efficiency of discovering neighboring networks.
    • They take less time to converge when the network topology changes.
    • They automatically switch the path to the destination network when the topology changes.
  10. A network administrator adds the default-information originate command to the configuration of a router that uses RIP as the routing protocol. What will result from adding this command?

    • The router will be reset to the default factory information.
    • The router will not forward routing information that is learned from other routers.
    • The router will propagate a static default route in its RIP updates, if one is present.
    • The router will only forward packets that originate on directly connected networks.
  11. Refer to the exhibit. What is the administrative distance value that indicates the route for R2 to reach the 10.10.0.0/16 network?

    • 1
    • 0
    • 90
    • 20512256
  12. A network administrator reviews the routing table on the router and sees a route to the destination network 172.16.64.0/18 with a next-hop IP address of 192.168.1.1. What are two descriptions of this route? (Choose two.)

    • default route
    • supernet route
    • ultimate route
    • parent route
    • level 2 child route
  13. Which two factors are important when deciding which interior gateway routing protocol to use? (Choose two.)

    • scalability
    • ISP selection
    • speed of convergence
    • the autonomous system that is used
    • campus backbone architecture
  14. Employees of a company connect their wireless laptop computers to the enterprise LAN via wireless access points that are cabled to the Ethernet ports of switches. At which layer of the three-layer hierarchical network design model do these switches operate?

    • distribution
    • data link
    • physical
    • access
    • core
  15. What is a characteristic of the distribution layer in the three layer hierarchical model?

    • acts as the backbone for the network, aggregating and distributing network traffic throughout the campus
    • provides access to the rest of the network through switching, routing, and network access policies
    • distributes access to end users
    • represents the network edge
  16. Which information does a switch use to populate the MAC address table?

    • the destination MAC address and the incoming port
    • the destination MAC address and the outgoing port
    • the source and destination MAC addresses and the incoming port
    • the source and destination MAC addresses and the outgoing port
    • the source MAC address and the incoming port
    • the source MAC address and the outgoing port
  17. Which statement is correct about Ethernet switch frame forwarding decisions?

    • Frame forwarding decisions are based on MAC address and port mappings in the CAM table.
    • Cut-through frame forwarding ensures that invalid frames are always dropped.
    • Only frames with a broadcast destination address are forwarded out all active switch ports.
    • Unicast frames are always forwarded regardless of the destination MAC address.
  18. Which switching method drops frames that fail the FCS check?

    • borderless switching
    • cut-through switching
    • ingress port buffering
    • store-and-forward switching
  19. In what situation would a Layer 2 switch have an IP address configured?

    • when the Layer 2 switch needs to forward user traffic to another device
    • when the Layer 2 switch is the default gateway of user traffic
    • when the Layer 2 switch needs to be remotely managed
    • when the Layer 2 switch is using a routed port
  20. A network administrator is configuring a new Cisco switch for remote management access. Which three items must be configured on the switch for the task? (Choose three.)

    • IP address
    • VTP domain
    • vty lines
    • default VLAN
    • default gateway
    • loopback address
  21. A network technician has been asked to secure all switches in the campus network. The security requirements are for each switch to automatically learn and add MAC addresses to both the address table and the running configuration. Which port security configuration will meet these requirements?

    • auto secure MAC addresses
    • dynamic secure MAC addresses
    • static secure MAC addresses
    • sticky secure MAC addresses
  22. A network administrator is configuring port security on a Cisco switch. When a violation occurs, which violation mode that is configured on an interface will cause packets with an unknown source address to be dropped with no notification sent?

    • off
    • restrict
    • protect
    • shutdown
  23. Two employees in the Sales department work different shifts with their laptop computers and share the same Ethernet port in the office. Which set of commands would allow only these two laptops to use the Ethernet port and create violation log entry without shutting down the port if a violation occurs?

    • switchport mode access
      switchport port-security
    • switchport mode access
      switchport port-security
      switchport port-security maximum 2
      switchport port-security mac-address sticky
      switchport port-security violation restrict
    • switchport mode access
      switchport port-security maximum 2
      switchport port-security mac-address sticky
    • switchport mode access
      switchport port-security maximum 2
      switchport port-security mac-address sticky
      switchport port-security violation protect
  24. Refer to the exhibit. What protocol should be configured on SW-A Port 0/1 if it is to send traffic from multiple VLANs to switch SW-B?

    • Spanning Tree
    • RIP v2
    • IEEE 802.1Q
    • ARP
    • Rapid Spanning Tree
  25. A Cisco Catalyst switch has been added to support the use of multiple VLANs as part of an enterprise network. The network technician finds it necessary to clear all VLAN information from the switch in order to incorporate a new network design. What should the technician do to accomplish this task?

    • Erase the startup configuration and reboot the switch.
    • Erase the running configuration and reboot the switch.
    • Delete the startup configuration and the vlan.dat file in the flash memory of the switch and reboot the switch.
    • Delete the IP address that is assigned to the management VLAN and reboot the switch.
  26. What VLANs are allowed across a trunk when the range of allowed VLANs is set to the default value?

    • All VLANs will be allowed across the trunk.
    • Only VLAN 1 will be allowed across the trunk.
    • Only the native VLAN will be allowed across the trunk.
    • The switches will negotiate via VTP which VLANs to allow across the trunk.
  27. Refer to the exhibit. A network administrator is configuring inter-VLAN routing on a network. For now, only one VLAN is being used, but more will be added soon. What is the missing parameter that is shown as the highlighted question mark in the graphic?

    • It identifies the subinterface.
    • It identifies the VLAN number.
    • It identifies the native VLAN number.
    • It identifies the type of encapsulation that is used.
    • It identifies the number of hosts that are allowed on the interface.
  28. A network administrator is designing an ACL. The networks 192.168.1.0/25, 192.168.0.0/25, 192.168.0.128/25, 192.168.1.128/26, and 192.168.1.192/26 are affected by the ACL. Which wildcard mask, if any, is the most efficient to use when specifying all of these networks in a single ACL permit entry?

    • 0.0.0.127
    • 0.0.0.255
    • 0.0.1.255
    • 0.0.255.255
    • A single ACL command and wildcard mask should not be used to specify these particular networks or other traffic will be permitted or denied and present a security risk.
  29. The computers used by the network administrators for a school are on the 10.7.0.0/27 network. Which two commands are needed at a minimum to apply an ACL that will ensure that only devices that are used by the network administrators will be allowed Telnet access to the routers? (Choose two.)

    • access-class 5 in
    • access-list 5 deny any
    • access-list standard VTY
      permit 10.7.0.0 0.0.0.127
    • access-list 5 permit 10.7.0.0 0.0.0.31
    • ip access-group 5 out
    • ip access-group 5 in
  30. A network engineer has created a standard ACL to control SSH access to a router. Which command will apply the ACL to the VTY lines?

    • access-group 11 in
    • access-class 11 in
    • access-list 11 in
    • access-list 110 in
  31. What is the reason why the DHCPREQUEST message is sent as a broadcast during the DHCPv4 process?

    • to notify other DHCP servers on the subnet that the IP address was leased
    • to notify other hosts not to request the same IP address
    • for hosts on other subnets to receive the information
    • for routers to fill their routing tables with this new information
  32. Which set of commands will configure a router as a DHCP server that will assign IPv4 addresses to the 192.168.100.0/23 LAN while reserving the first 10 and the last addresses for static assignment?

    • ip dhcp excluded-address 192.168.100.1 192.168.100.10
      ip dhcp excluded-address 192.168.100.254
      ip dhcp pool LAN-POOL-100
      network 192.168.100.0 255.255.255.0
      ip default-gateway 192.168.100.1
    • ip dhcp excluded-address 192.168.100.1 192.168.100.10
      ip dhcp excluded-address 192.168.101.254
      ip dhcp pool LAN-POOL-100
      network 192.168.100.0 255.255.254.0
      default-router 192.168.100.1
    • dhcp pool LAN-POOL-100
      ip dhcp excluded-address 192.168.100.1 192.168.100.9
      ip dhcp excluded-address 192.168.100.254
      network 192.168.100.0 255.255.254.0
      default-router 192.168.101.1
    • ip dhcp excluded-address 192.168.100.1 192.168.100.9
      ip dhcp excluded-address 192.168.101.254
      ip dhcp pool LAN-POOL-100
      ip network 192.168.100.0 255.255.254.0
      ip default-gateway 192.168.100.1
  33. Which command, when issued in the interface configuration mode of a router, enables the interface to acquire an IPv4 address automatically from an ISP, when that link to the ISP is enabled?

    • ip dhcp pool
    • ip address dhcp
    • service dhcp
    • ip helper-address
  34. Refer to the exhibit. A network administrator is configuring a router as a DHCPv6 server. The administrator issues a show ipv6 dhcp pool command to verify the configuration. Which statement explains the reason that the number of active clients is 0?

    • The default gateway address is not provided in the pool.
    • No clients have communicated with the DHCPv6 server yet.
    • The IPv6 DHCP pool configuration has no IPv6 address range specified.
    • The state is not maintained by the DHCPv6 server under stateless DHCPv6 operation.
  35. Refer to the exhibit. Which statement shown in the output allows router R1 to respond to stateless DHCPv6 requests?

    • ipv6 unicast-routing
    • dns-server 2001:DB8:8::8​
    • ipv6 dhcp server LAN1​
    • ipv6 nd other-config-flag​
    • prefix-delegation 2001:DB8:8::/48 00030001000E84244E70​
  36. Refer to the exhibit. NAT is configured on Remote and Main. The PC is sending a request to the web server. What IPv4 address is the source IP address in the packet between Main and the web server?

    • 10.130.5.76
    • 209.165.200.245
    • 203.0.113.5
    • 172.16.1.10
    • 192.0.2.1
    • 209.165.200.226
  37. Refer to the exhibit. Which two statements are correct based on the output as shown in the exhibit? (Choose two.)

    • The output is the result of the show ip nat translations command.
    • The host with the address 209.165.200.235 will respond to requests by using a source address of 192.168.10.10.
    • The host with the address 209.165.200.235 will respond to requests by using a source address of 209.165.200.235.
    • Traffic with the destination address of a public web server will be sourced from the IP of 192.168.1.10.
    • The output is the result of the show ip nat statistics command.
  38. Refer to the exhibit. A network administrator has configured R2 for PAT. Why is the configuration incorrect?

    • The static NAT entry is missing.
    • NAT-POOL2 is bound to the wrong ACL.
    • The ACL does not define the list of addresses to be translated.
    • The overload keyword should not have been applied.
  39. A college marketing department has a networked storage device that uses the IP address 10.18.7.5, TCP port 443 for encryption, and UDP port 4365 for video streaming. The college already uses PAT on the router that connects to the Internet. The router interface has the public IP address of 209.165.200.225/30. The IP NAT pool currently uses the IP addresses ranging from 209.165.200.228-236. Which configuration would the network administrator add to allow this device to be accessed by the marketing personnel from home?

    • ip nat pool mktv 10.18.7.5 10.18.7.5
    • ip nat outside source static 10.18.7.5 209.165.200.225
    • ip nat inside source static tcp 10.18.7.5 443 209.165.200.225 443
      ip nat inside source static udp 10.18.7.5 4365 209.165.200.225 4365
    • ip nat inside source static tcp 209.165.200.225 443 10.18.7.5 443
      ip nat inside source static udp 209.165.200.225 4365 10.18.7.5 4365
    • No additional configuration is necessary
  40. Refer to the exhibit. Based on the output that is shown, what type of NAT has been implemented?

    • dynamic NAT with a pool of two public IP addresses
    • PAT using an external interface
    • static NAT with one entry
    • static NAT with a NAT pool
  41. Refer to the exhibit. An administrator is trying to configure PAT on R1, but PC-A is unable to access the Internet. The administrator tries to ping a server on the Internet from PC-A and collects the debugs that are shown in the exhibit. Based on this output, what is most likely the cause of the problem?

    • The address on Fa0/0 should be 64.100.0.1.
    • The NAT source access list matches the wrong address range.
    • The inside global address is not on the same subnet as the ISP.
    • The inside and outside NAT interfaces have been configured backwards.
  42. A network engineer is interested in obtaining specific information relevant to the operation of both distribution and access layer Cisco devices. Which command provides common information relevant to both types of devices?

    • show ip protocols
    • show ip interface
    • show cdp neighbors
    • show port-security
    • show mac-address-table
  43. Which two statements are correct if a configured NTP master on a network cannot reach any clock with a lower stratum number? (Choose two.)

    • The NTP master will claim to be synchronized at the configured stratum number​.
    • The NTP master will be the clock with 1 as its stratum number​.
    • An NTP server with a higher stratum number will become the master.
    • Other systems will be willing to synchronize to that master using NTP​.
    • The NTP master will lower its stratum number.
  44. What are three functions provided by the syslog service? (Choose three.)

    • to gather logging information for monitoring and troubleshooting
    • to select the type of logging information that is captured
    • to specify the destinations of captured messages
    • to periodically poll agents for data
    • to provide statistics on packets that are flowing through a Cisco device
    • to provide traffic analysis
  45. Refer to the exhibit. An administrator is examining the message in a syslog server. What can be determined from the message?

    • This is a notification message for a normal but significant condition.
    • This is an alert message for which immediate action is needed.
    • This is an error message for which warning conditions exist.
    • This is an error message that indicates the system is unusable.
  46. When a customer purchases a Cisco IOS 15.0 software package, what serves as the receipt for that customer and is used to obtain the license as well?

    • Software Claim Certificate
    • End User License Agreement
    • Unique Device Identifier
    • Product Activation Key
  47. Refer to the exhibit. The network administrator enters these commands into the R1 router:

    R1# copy running-config tftp
    Address or name of remote host [ ]?

    When the router prompts for an address or remote host name, what IP address should the administrator enter at the prompt?

    • 192.168.9.254
    • 192.168.10.1
    • 192.168.10.2
    • 192.168.11.252
    • 192.168.11.254
  48. Match the router memory type that provides the primary storage for the router feature. (Not all options are used.)

    • Question
      CCNA2 v6.0 Final Exam Q001

    • Answer
      CCNA2 v6.0 Final Exam A001

  49. Match each borderless switched network principle to its description. (Not all options are used.)

    • Question
      CCNA2 v6.0 Final Exam Q002

    • Answer
      CCNA2 v6.0 Final Exam A002

  50. Match the description to the correct VLAN type. (Not all options are used.)

    • Question
      CCNA2 v6.0 Final Exam Q003

    • Answer
      CCNA2 v6.0 Final Exam A003

0 commentaires:

Enregistrer un commentaire

Download